infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Grigorov (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (INFRA-9220) Provide newer version of Maven for BuildBot
Date Fri, 13 Mar 2015 16:56:38 GMT

    [ https://issues.apache.org/jira/browse/INFRA-9220?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14360635#comment-14360635
] 

Martin Grigorov edited comment on INFRA-9220 at 3/13/15 4:55 PM:
-----------------------------------------------------------------

Fixed it with an upgrade of the yuicompressor maven plugin to 1.5.1.


was (Author: mgrigorov):
Fixed it with an upgrade of the Maven plugin.

> Provide newer version of Maven for BuildBot
> -------------------------------------------
>
>                 Key: INFRA-9220
>                 URL: https://issues.apache.org/jira/browse/INFRA-9220
>             Project: Infrastructure
>          Issue Type: Wish
>          Components: Buildbot
>            Reporter: Martin Grigorov
>            Priority: Minor
>
> Since recently Wicket's build fails due to a plugin requiring newer version of Maven:
> The plugin net.alchim31.maven:yuicompressor-maven-plugin:1.5.0 requires Maven version
3.1.1
> Full logs at: http://ci.apache.org/builders/wicket-master/builds/380/steps/compile/logs/stdio
> The weird thing is that this version of the plugin has been in use since 5 months: https://git1-us-west.apache.org/repos/asf/wicket/repo?p=wicket.git;a=commitdiff;h=f768368f9803a93d7d5ea759210864c4d3a92ebf
> It seems 'mvn3' command at BuildBot started pointing to an older version of Maven just
recently.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message