infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Pescetti (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-8234) Mail archive for openoffice-users appears blank
Date Sat, 23 Aug 2014 19:36:11 GMT

     [ https://issues.apache.org/jira/browse/INFRA-8234?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrea Pescetti closed INFRA-8234.
----------------------------------

    Resolution: Unresolved

As Mathias noticed, this seems similar to a couple issue already there:

https://issues.apache.org/bugzilla/show_bug.cgi?id=52247
https://issues.apache.org/bugzilla/show_bug.cgi?id=55981 

Anyway, it doesn't seem to be in the Infra domain, so closing. Thank you Daniel for the analysis.

> Mail archive for openoffice-users appears blank
> -----------------------------------------------
>
>                 Key: INFRA-8234
>                 URL: https://issues.apache.org/jira/browse/INFRA-8234
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mail Archives
>            Reporter: Andrea Pescetti
>            Priority: Minor
>
> As reported by Mathias Roellig on the OpenOffice dev list:
> http://mail-archives.apache.org/mod_mbox/openoffice-dev/201408.mbox/browser
> → Works as expected and shows a list of messages
> http://mail-archives.apache.org/mod_mbox/openoffice-users/201408.mbox/browser
> → Appears blank. Messages are revealed only if you click on "Message List"
> Not sure whether this is a problem with the current instance or with mod_mbox itself.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message