infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Martin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-7152) Error accessing svn repo via read only nfs mount on bloodhound-vm
Date Sun, 05 Jan 2014 18:49:50 GMT

    [ https://issues.apache.org/jira/browse/INFRA-7152?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13862628#comment-13862628
] 

Gary Martin commented on INFRA-7152:
------------------------------------

The original I/O error has gone but the /x1/svn/asf directory is currently empty which I don't
think is what is to be expected. Does the /etc/fstab file still have the correct details for
the nfs mount? It appears unchanged since late September.

> Error accessing svn repo via read only nfs mount on bloodhound-vm
> -----------------------------------------------------------------
>
>                 Key: INFRA-7152
>                 URL: https://issues.apache.org/jira/browse/INFRA-7152
>             Project: Infrastructure
>          Issue Type: Bug
>         Environment: bloodhound-vm (ubuntu)
>            Reporter: Gary Martin
>
> We have just noticed that we are no longer able to access /x1/svn/asf on the bloodhound-vm
which means that we are no longer able to use the bloodhound source browser which we have
been enjoying since the completion of INFRA-5064 (with huge thanks to Tony Stevenson given
the reported monumental effort required for the achievement!)
> If I were to guess, I would assume the recent scheduled downtime to upgrade or move the
svn repos could be associated with this in some way.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message