infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Konwinski (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-6419) Create Spark JIRA
Date Mon, 16 Dec 2013 19:36:08 GMT

    [ https://issues.apache.org/jira/browse/INFRA-6419?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13849636#comment-13849636
] 

Andy Konwinski commented on INFRA-6419:
---------------------------------------

Hi folks, I got the following response from the Atlassian support person:

<quote>
Hi Andy,
Thanks for letting us know the goal you are trying to achieve.
As mentioned in Migrating from JIRA OnDemand to a JIRA Installed Site:
"You will need to download and install the latest production release of JIRA"
The latest version available is 6.1.5.
While editing the build number may allow import to occur, it would create the potential for
data corruption.
Cheers,
Paul
</quote>

Mark, earlier you said "The latest supported version we can install is 6.1.4.", is there a
reason why we can't bring the Apache version up to 6.1.5, or maybe that release just wasn't
out when you said that before?

> Create Spark JIRA
> -----------------
>
>                 Key: INFRA-6419
>                 URL: https://issues.apache.org/jira/browse/INFRA-6419
>             Project: Infrastructure
>          Issue Type: New JIRA Project
>      Security Level: public(Regular issues) 
>          Components: JIRA
>            Reporter: Chris A. Mattmann
>            Assignee: Daniel Gruno
>




--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message