infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Hatcher (JIRA)" <j...@apache.org>
Subject [jira] Created: (INFRA-1126) Ruby upgrade for lucene.zones
Date Tue, 23 Jan 2007 03:02:49 GMT
Ruby upgrade for lucene.zones
-----------------------------

                 Key: INFRA-1126
                 URL: https://issues.apache.org/jira/browse/INFRA-1126
             Project: Infrastructure
          Issue Type: Task
      Security Level: public (Regular issues)
          Components: Zones
         Environment: Solaris 10 zones: lucene.zones.apache.org
            Reporter: Erik Hatcher
            Priority: Blocker


The current version of Ruby is ruby 1.6.4 (2001-06-04) [i386-solaris2.10].  I need Ruby 1.8.5
in order to accomplish some automated build/testing of a Solr Ruby library, solrb, and eventually
hosting of the Solr Flare Rails application.  Both of these projects are Apache Solr sub-projects.

Also, I'll need rubygems installed, preferably in a manner in which I could install gems myself.

Let me know if you need any further information.

Thanks!



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message