infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-841) Maven repositories not being synchronized?
Date Sat, 10 Jun 2006 07:13:30 GMT
    [ http://issues.apache.org/jira/browse/INFRA-841?page=comments#action_12415648 ] 

Jukka Zitting commented on INFRA-841:
-------------------------------------

Hmm, I noticed one difference with the 1.0.1 artifacts I published. They are not group-writable.
Can this be a problem? I just added the group-writable bit.

> Maven repositories not being synchronized?
> ------------------------------------------
>
>          Key: INFRA-841
>          URL: http://issues.apache.org/jira/browse/INFRA-841
>      Project: Infrastructure
>         Type: Bug
>     Security: public(Regular issues) 
>     Reporter: Jukka Zitting
>     Priority: Minor

>
> (Not sure if this is the correct place to ask, please let me know where to go if not.)
> Has there been some changes in the way the Maven 1 repository at .../dist/java-repository
is synchronized with the repository at Ibiblio? I published the recently released Apache Jackrabbit
1.0.1 artifacts in the Apache Maven 1 repository, but after ten days the files are still not
available at Ibiblio.
> Compare:
>    http://www.ibiblio.org/maven/org.apache.jackrabbit/jars/
>    http://www.apache.org/dist/java-repository/org.apache.jackrabbit/jars/

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message