incubator-zeta-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerome Renard <jerome.ren...@gmail.com>
Subject Re: [zeta-dev] PHPUnit's usage
Date Sat, 27 Nov 2010 10:58:13 GMT
Hi Sebastian,

On Sat, Nov 27, 2010 at 10:57 AM, Sebastian Bergmann
<sebastian@apache.org> wrote:
> Am 27.11.2010 10:51, schrieb Jerome Renard:
>> for those of you who are forced (like me) to use PHPUnit 3.4.* and can
>> not (or do not want to) upgrade,
>> you can run the following command to restore the PHPUnit 3.4.*
>> compatible version of UnitTest/
>
>  Why are you forced to use PHPUnit 3.4?

Because I work on something else that seems to be incompatible with the latest
PHPUnit stable version. And since I can not commit fixes I am stuck
with PHPUnit 3.4
Hopefully that will be fixed in a couple of weeks :)

-- 
Jérôme Renard
http://39web.fr | http://jrenard.info | http://twitter.com/jeromerenard

Mime
View raw message