incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Closed: (YOKO-90) Yoko core package needs to be Java 1.4.2 compatible.
Date Wed, 07 Mar 2007 17:53:26 GMT

     [ https://issues.apache.org/jira/browse/YOKO-90?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rick McGuire closed YOKO-90.
----------------------------


> Yoko core package needs to be Java 1.4.2 compatible.
> ----------------------------------------------------
>
>                 Key: YOKO-90
>                 URL: https://issues.apache.org/jira/browse/YOKO-90
>             Project: Yoko - CORBA Server
>          Issue Type: Bug
>    Affects Versions: v1.0-incubating-M1
>            Reporter: Rick McGuire
>         Assigned To: Rick McGuire
>             Fix For: v1.0-incubating-M1
>
>
> All of Yoko is being built using Java 5 as the target compile version, which makes it
incompatible with applications that support Java 1.4.2 (i.e., Geronimo).  At least the core
package needs to be built using a 1.4 target version. 
> Also, for the convenience of applications that are still using Maven 1 (again, Geronimo
is a good example), the build artifacts should be published to the Maven 1 repository also.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message