incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mosur Ravi, Balaji" <br...@iona.com>
Subject RE: Test failure on current build
Date Thu, 22 Feb 2007 13:22:01 GMT
I haven't used eclipse myself... But I used svn on the command line...

Sorry cant be of much help :(

- Balaji

-----Original Message-----
From: Lars Kühne [mailto:lakuehne@t-online.de] 
Sent: Wednesday, February 21, 2007 4:25 PM
To: yoko-dev@incubator.apache.org
Subject: Re: Test failure on current build

Lars Kühne wrote:
> However, I'd like to understand what's happening here. Somehow I 
> suspect that one of the development tools is fooling me... Are you 
> using the Eclipse svn plugin?

... and if so, which version? I'm using Eclipse 3.2.1 with subclipse 1.1.9.

I now tried a fresh anonymous checkout with svn on the commandline, and 
the tools module build is successful.

I then removed everything from the tools directory of my normal working 
copy (the one that doesn't build) except the .* files (.checkstyle, 
.svn, etc.). Then updated the tools module from within Eclipse - and it 
still doesn't build :-(

Is that a known problem? Is everyone else using svn from the command 
line and shouldn't I use subclipse?

Lars

Mime
View raw message