incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nolan, Edell" <Edell.No...@iona.com>
Subject RE: Getting a new build published
Date Wed, 11 Oct 2006 12:48:26 GMT
Hi Rick,

Do you know if I need to update my settings.xml file in order to be able
to publish
To the snapshot repository.

Currently I am getting the following error.

[INFO] Retrieving previous build number from apache-snapshot-repository
[WARNING] repository metadata for: 'snapshot
org.apache.yoko:yoko:1.0-incubating
-M1-SNAPSHOT' could not be retrieved from repository:
apache-snapshot-repository
 due to an error: Exit code: 1 - pscp: unknown option "-o"
      try typing just "pscp" for help

[INFO] Repository 'apache-snapshot-repository' will be blacklisted
Uploading:
scpexe://people.apache.org/www/people.apache.org/repo/m2-snapshot-rep
ository/org/apache/yoko/yoko/1.0-incubating-M1-SNAPSHOT/yoko-1.0-incubat
ing-M1-2
0061011.121438-1.pom
[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Error deploying artifact: Error executing command for transfer

Thanks, Edell. 

-----Original Message-----
From: Rick McGuire [mailto:rickmcg@gmail.com] 
Sent: 11 October 2006 00:43
To: yoko-dev@incubator.apache.org
Subject: Getting a new build published

I've put a couple of fixes in for the rmi code that Geronimo is
dependent upon.  Is it possible to get a fresh build pushed out to the
repositories?

Also, is it time to start building the artifacts with an M2 version
identifier?

Rick



Mime
View raw message