incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nolan, Edell" <Edell.No...@iona.com>
Subject Build error
Date Tue, 12 Sep 2006 09:27:30 GMT
Hi,
 
Is anyone seeing the following error when trying to build full new
build.
 
thanks, Edell.
 
Downloading:
http://maven.objectweb.org/maven2-snapshot/org/codehaus/plexus/plex
us-utils/1.0.4/plexus-utils-1.0.4.pom
[WARNING] Unable to get resource from repository objectweb-repo
(http://maven.ob
jectweb.org/maven2-snapshot)
Downloading:
https://maven-repository.dev.java.net/nonav/repository//org.codehau
s.plexus/poms/plexus-utils-1.0.4.pom
[WARNING] Unable to get resource from repository java.net
(https://maven-reposit
ory.dev.java.net/nonav/repository/)
Downloading:
http://maven-repo:9999/maven-proxy-release/repository/org/codehaus/
plexus/plexus-utils/1.0.4/plexus-utils-1.0.4.pom
[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Error building POM (may not be this project's POM).
 

Project ID: org.codehaus.plexus:plexus-utils
 
Reason: Error getting POM for 'org.codehaus.plexus:plexus-utils' from
the reposi
tory: Error transferring file
  org.codehaus.plexus:plexus-utils:pom:1.0.4
 
from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  java.net (https://maven-repository.dev.java.net/nonav/repository/),
  objectweb-repo (http://maven.objectweb.org/maven2-snapshot)

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message