incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nolan, Edell" <Edell.No...@iona.com>
Subject RE: build yoko problem
Date Tue, 22 Aug 2006 14:13:43 GMT
Hi,

Have you tried doing an mvn install from the trunk directory ?

Edell. 

-----Original Message-----
From: Christian Galbavy [mailto:slater2000@gmx.at] 
Sent: 22 August 2006 15:09
To: yoko-dev@incubator.apache.org
Subject: build yoko problem

Hi

I have got some problems to build yoko. I checked out the source from:
http://svn.apache.org/repos/asf/incubator/yoko/trunk/
Then I ran the installSunJars script, which worked fine. I only want to build the distribution
directory, so I went to the my directory .../yoko/trunk/distribution and called "mvn install".
I am using maven2.0.4 and jdk1.5.
The maven script cannot download all the yoko jars from the repositories (https://maven-repository.dev.java.net/nonav/repository/,
http://maven.objectweb.org/maven2-snapshot, http://repo1.maven.org/maven2), like yoko-bindings-1.0-incubating-M1-SNAPSHOT.jar,
yoko-tools-1.0-incubating-M1-SNAPSHOT.jar and so on.

How can I build the source then?

Thanks for your help
Regards
Christian

-- 


Echte DSL-Flatrate dauerhaft für 0,- Euro*. Nur noch kurze Zeit!
"Feel free" mit GMX DSL: http://www.gmx.net/de/go/dsl



Mime
View raw message