incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nolan, Edell" <Edell.No...@iona.com>
Subject RE: Signature compatibility with 1.5
Date Tue, 08 Aug 2006 16:50:55 GMT
Hi,

All patches have been applied to core and yoko-spec-corba modules.

All tests pass. 

Thanks, Edell. 

-----Original Message-----
From: Alexey Petrenko [mailto:alexey.a.petrenko@gmail.com] 
Sent: 08 August 2006 16:15
To: yoko-dev@incubator.apache.org
Subject: Signature compatibility with 1.5

Guys,

I've prepared number of patches for Yoko to increase signature
compatibility with Java 1.5.
They attached to corresponding JIRA issues: YOKO-105, YOKO-130,
YOKO-133, YOKO-134, YOKO-136, YOKO-137 and YOKO-138.

The japi tools success rate has increased from 77.6% to 80.21%.

Could someone apply them to the core and yoko-spec-corba modules,
please.

Thanks in advance.

SY, Alexey

--
Alexey A. Petrenko
Intel Middleware Products Division



Mime
View raw message