incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (YOKO-152) Yoko core server is no longer Java 1.4 compatible.
Date Thu, 24 Aug 2006 06:48:00 GMT
     [ http://issues.apache.org/jira/browse/YOKO-152?page=all ]

Rick McGuire resolved YOKO-152.
-------------------------------

    Resolution: Fixed
      Assignee: Rick McGuire

Committed revision 434120.  

Spec classes are now built with a Java 1.4 target. 

> Yoko core server is no longer Java 1.4 compatible.
> --------------------------------------------------
>
>                 Key: YOKO-152
>                 URL: http://issues.apache.org/jira/browse/YOKO-152
>             Project: Yoko - CORBA Server
>          Issue Type: Bug
>          Components: orb core
>    Affects Versions: 1.0-incubating-M1
>            Reporter: Rick McGuire
>         Assigned To: Rick McGuire
>            Priority: Blocker
>
> The org.omg classes included in the Yoko jar file are being generated with a Java 1.5
target value, which causes class incompatibility problems with projects that still need to
support Java 1.4 (e.g. Geronimo). 

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message