incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nolan, Edell" <Edell.No...@iona.com>
Subject Rmi module failing to build
Date Wed, 12 Jul 2006 15:16:03 GMT
Hi,

I cannot get the rmi module to build - can someone who merged changes
recently
take a look at this.

Thanks, Edell.

Error I get :

[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

Missing:
----------
1) org.apache.yoko:yoko-spec-corba:jar:1.0-incubating-M1-SNAPSHOT

  Try downloading the file manually from the project website.

  Then, install it using the command:
      mvn install:install-file -DgroupId=org.apache.yoko
-DartifactId=yoko-spec-
corba \
          -Dversion=1.0-incubating-M1-SNAPSHOT -Dpackaging=jar
-Dfile=/path/to/f
ile

  Path to dependency:
        1) org.apache.yoko:yoko-rmi:jar:1.0-incubating-M1-SNAPSHOT
        2)
org.apache.yoko:yoko-spec-corba:jar:1.0-incubating-M1-SNAPSHOT

----------
1 required artifact is missing.

for artifact:
  org.apache.yoko:yoko-rmi:jar:1.0-incubating-M1-SNAPSHOT

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  java.net (https://maven-repository.dev.java.net/nonav/repository/),
  objectweb-repo (http://maven.objectweb.org/maven2-snapshot)





-----Original Message-----
From: Darren Middleman [mailto:dmiddleman@gmail.com] 
Sent: 12 July 2006 14:41
To: yoko-dev@incubator.apache.org
Subject: Re: Test failure in the bindings module

Hi Edell,

Yes, I am seeing the same thing on a clean checkout of the repository.

Darren




On 7/12/06, Nolan, Edell <Edell.Nolan@iona.com> wrote:
>
> Have you tried rebuilding everything from a new copy -
>
> I am getting the following error but maybe I have missed something.
>
> [ERROR] BUILD ERROR
> [INFO]
> ----------------------------------------------------------------------
> --
> [INFO] Failed to resolve artifact.
>
> Missing:
> ----------
> 1) org.apache.yoko:yoko-spec-corba:jar:1.0-incubating-M1-SNAPSHOT
>
>   Try downloading the file manually from the project website.
>
>   Then, install it using the command:
>       mvn install:install-file -DgroupId=org.apache.yoko
> -DartifactId=yoko-spec-
> corba \
>           -Dversion=1.0-incubating-M1-SNAPSHOT -Dpackaging=jar 
> -Dfile=/path/to/f ile
>
>   Path to dependency:
>         1) org.apache.yoko:yoko-rmi:jar:1.0-incubating-M1-SNAPSHOT
>         2)
> org.apache.yoko:yoko-spec-corba:jar:1.0-incubating-M1-SNAPSHOT
>
> Edell.
>
> -----Original Message-----
> From: Mosur Ravi, Balaji
> Sent: 12 July 2006 14:26
> To: yoko-dev@incubator.apache.org
> Subject: RE: Test failure in the bindings module
>
> All the tests pass now...
>
> Thanks
>
> Balaji
>
> -----Original Message-----
> From: Darren Middleman [mailto:dmiddleman@gmail.com]
> Sent: Wednesday, July 12, 2006 8:15 AM
> To: yoko-dev@incubator.apache.org
> Subject: Re: Test failure in the bindings module
>
> Hi Balaji,
>
> I've made the commit for the CORBA runtime binding that should clear 
> up the problem we were seeing...at least, I'm no longer seeing the
failure.
> Can
> you verify that it is working on your side?
>
> Thanks,
> Darren
>
> On 7/7/06, Mosur Ravi, Balaji <bravi@iona.com> wrote:
> >
> > That's fine with me...
> >
> > Thanks,
> >
> > Balaji
> >
> > -----Original Message-----
> > From: Darren Middleman [mailto:dmiddleman@gmail.com]
> > Sent: Friday, July 07, 2006 8:42 AM
> > To: yoko-dev@incubator.apache.org
> > Subject: Re: Test failure in the bindings module
> >
> > Hello again Balaji,
> >
> > Actually, this seems to be fixed in the code that I will be checking
> in
> > within the next day or so.  It must have been something that I came 
> > across when I was adding additional features to the binding this
week.
>
> > It's probably easier for me to check in the fix that way if there 
> > are no objections.
> >
> > Darren
> >
> >
> > On 7/7/06, Darren Middleman <dmiddleman@gmail.com> wrote:
> > >
> > > Hi Balaji,
> > >
> > > Yes, I am seeing a failure too.  I'll look into it and provide a
> fix.
> > >
> > > Darren
> > >
> > >
> > > On 7/6/06, Mosur Ravi, Balaji < bravi@iona.com> wrote:
> > > >
> > > > Hi,
> > > >
> > > > I am getting a test failure in the bindings module...
> > > >
> > > >
> > testReadStreamable(org.apache.yoko.bindings.corba.CorbaStreamableTes
> > t)
> > > >
> > > > Has anyone seen this error?
> > > >
> > > > - Balaji
> > > >
> > > >
> > >
> >
> >
>
>
>
>



Mime
View raw message