incubator-yoko-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (YOKO-90) Yoko core package needs to be Java 1.4.2 compatible.
Date Tue, 18 Jul 2006 11:00:14 GMT
     [ http://issues.apache.org/jira/browse/YOKO-90?page=all ]

Rick McGuire resolved YOKO-90.
------------------------------

    Resolution: Fixed

Committed revision 423046.

> Yoko core package needs to be Java 1.4.2 compatible.
> ----------------------------------------------------
>
>                 Key: YOKO-90
>                 URL: http://issues.apache.org/jira/browse/YOKO-90
>             Project: Yoko - CORBA Server
>          Issue Type: Bug
>    Affects Versions: 1.0-incubating-M1
>            Reporter: Rick McGuire
>         Assigned To: Rick McGuire
>             Fix For: 1.0-incubating-M1
>
>
> All of Yoko is being built using Java 5 as the target compile version, which makes it
incompatible with applications that support Java 1.4.2 (i.e., Geronimo).  At least the core
package needs to be built using a 1.4 target version. 
> Also, for the convenience of applications that are still using Maven 1 (again, Geronimo
is a good example), the build artifacts should be published to the Maven 1 repository also.


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message