incubator-wookie-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lucas Anastasiou <anast...@gmail.com>
Subject Problem deploying webapp
Date Mon, 08 Aug 2011 16:29:57 GMT
Hi all,

I have been trying to deploy the latest version of wookie in a tomcat/mysql
configuration but I have been encountering the same problem over and over
again:

[...]

Aug 08, 2011 4:56:37 PM org.apache.catalina.core.StandardContext
startInternal
*SEVERE: Error listenerStart*
Aug 08, 2011 4:56:38 PM org.apache.catalina.util.SessionIdGenerator
createSecure
Random
INFO: Creation of SecureRandom instance for session ID generation using
[SHA1PRN
G] took [149] milliseconds.
Aug 08, 2011 4:56:38 PM org.apache.catalina.core.StandardContext
startInternal
*SEVERE: Context [/wookie] startup failed due to previous errors*
16:56:38,188  INFO JPAPersistenceManager:292 - Terminated
16:56:38,188  INFO PersistenceManagerFactory:346 - Terminated

[..]

It seems to be the same problem with this one
http://mail-archives.apache.org/mod_mbox/incubator-wookie-dev/201012.mbox/browser

I already tried a couple of things mentioned in this thread such as to copy
the <Resource> definition in "wookie.xml" file in /conf
into /conf/context.xml,
use openJDK instead of the sun/oracle JDK,
different verisons of tomcat -  v6.0.32, v.7.0.19
tried it on both windows 7/linux boxes

The database schema is created as expected (when setting the CATALINA
options to initstore)  but webapp is never deployed - when i click
localhost:8080/wookie I get a 404. I tried to (kick)start the webapp through
the tomcat manager with no success.

Do you guys have any ideas on what I am doing wrong?

Thanks in advance,
Lucas

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message