incubator-wookie-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Wilson (JIRA)" <j...@apache.org>
Subject [jira] Work logged: (WOOKIE-62) W3C Widgets conformance: treat widget as invalid if it requires an unsupported feature
Date Tue, 01 Dec 2009 22:57:20 GMT

     [ https://issues.apache.org/jira/browse/WOOKIE-62?page=com.atlassian.jira.plugin.system.issuetabpanels:worklog-tabpanel#action_10954
]

Scott Wilson logged work on WOOKIE-62:
--------------------------------------

                Author: Scott Wilson
            Created on: 01/Dec/09 10:56 PM
            Start Date: 01/Dec/09 10:56 PM
    Worklog Time Spent: 1h 
      Work Description: Implemented the processing rules in the spec, fixing this issue.

Issue Time Tracking
-------------------

            Time Spent: 1h
    Remaining Estimate: 0h

> W3C Widgets conformance: treat widget as invalid if it requires an unsupported feature
> --------------------------------------------------------------------------------------
>
>                 Key: WOOKIE-62
>                 URL: https://issues.apache.org/jira/browse/WOOKIE-62
>             Project: Wookie
>          Issue Type: Bug
>          Components: Server
>            Reporter: Scott Wilson
>             Fix For: 0.8.1
>
>          Time Spent: 1h
>  Remaining Estimate: 0h
>
> When a widget is uploaded that requires a feature that is not supported, then Wookie
needs to treat the widget as being invalid.
> This affects the following test case:
> 42:e8
> E.g. a widget config.xml containing:
> 	<feature name="feature:aafgjal-invalid-adffkj12da" required="true"/>
> ...should be treated as invalid.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message