incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evan Hughes <ehu...@gmail.com>
Subject Re: Java version
Date Sun, 26 Jul 2015 03:04:24 GMT
Build

Wave in a Box requires Java 7 & and uses Ant 1.9.3 (or higher) to build.

source: https://github.com/apache/incubator-wave

On 26 July 2015 at 11:18, Evan Hughes <ehugh1@gmail.com> wrote:

> The wiki is outdated check the github repository it lists some more upto
> date information.
>
> The wiki is being transferred to the website which is also getring a
> refresh, sorry for the outdated docs
>
> On 05:19, Sun, 26/07/2015 akash mehrotra <mehrotra.akash@gmail.com> wrote:
>
>> Hi
>>
>> https://cwiki.apache.org/confluence/display/WAVE/Install+WIAB mentions
>> that
>> Java 6 is required for installation (and I presume development),  however
>> as per http://www.oracle.com/technetwork/java/javase/downloads/index.html
>> Java 6 is not being updated post 2013..
>>
>> Would I be OK installing Java 8? Also, would the JDK be needed or is JRE
>> enough?
>>
>> Thanks
>> Akash
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message