incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Terry Hardin <thardin...@gmail.com>
Subject Re: Socket.IO script
Date Tue, 22 Apr 2014 20:30:29 GMT
backwards compatibility. you should only see this as a warning, right? in
chrome?


On Tue, Apr 22, 2014 at 2:24 PM, Thomas Broyer <t.broyer@gmail.com> wrote:

> In the socketio-gwt JAR?
> Le 22 avr. 2014 22:03, "Ben Hegarty" <hegsie@gmail.com> a écrit :
>
> > Hi,
> >
> > I was wondering if anyone knows where in the wave codebase generates the
> > following error?
> >
> >      [java]    Invoking Linker Cross-Site-Iframe
> >      [java]     at
> >
> >
> com.google.gwt.core.ext.linker.impl.SelectionScriptLinker.generateSelectionScript(SelectionScriptLinker.java:422)
> > [ERROR] The Cross-Site-Iframe linker does not support <script> tags in
> the
> > gwt.xml files, but the gwt.xml file (or the gwt.xml files which it
> > includes) contains the following script tags:
> >      [java]
> >      [java] /socket.io/socket.io.js
> >
> >
> > I understand that its something do do with the import of socket.IO but I
> > can't seem to find the code that imports Socket.IO to cause the error.
> > Hopefully we'll have the atmosphere replacement soon :)
> >
> >
> > --
> > Regards
> > Ben
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message