incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Wrobel <darkfl...@gmail.com>
Subject Re: Setting up Wave for client development (my experience setting up on WindowsXP)
Date Mon, 02 Dec 2013 01:34:39 GMT
"darkflame"

~~~
Thomas & Bertines online review show:
http://randomreviewshow.com/index.html
Try it! You might even feel ambivalent about it :)


On 2 December 2013 02:31, Michael MacFadden <michael.macfadden@gmail.com>wrote:

> What is your wiki username?
>
> On 12/1/13, 5:25 PM, "Thomas Wrobel" <darkflame@gmail.com> wrote:
>
> >Id be happy too...but I dont know how ;)
> >Logged in, but I dont think I have editing rights (or I am just missing an
> >obvious button).
> >--
> >For the ant, do I just go for the route (that is the "wave" directory
> >rather then the  "wave-protocol" one that doesn't exist now?
> >
> >~~~
> >Thomas & Bertines online review show:
> >http://randomreviewshow.com/index.html
> >Try it! You might even feel ambivalent about it :)
> >
> >
> >On 2 December 2013 01:11, Ali Lown <ali@lown.me.uk> wrote:
> >
> >> Yes. That guide is mostly a copy-paste task from the wave-protocol site.
> >>
> >> You are welcome to fix the guide with useful information for new users.
> >>
> >> Ali
> >>
> >> On 2 December 2013 00:09, Thomas Wrobel <darkflame@gmail.com> wrote:
> >> > Thought it would be useful documenting my efforts to set up Wave for
> >> > development on my XP machine, to hopefully highlight a few issues
> >> > that might be preventing more contributions.
> >> >
> >> > I am using this guide here;
> >> >
> >>
> >>
> https://cwiki.apache.org/confluence/display/WAVE/Client+Development+Setup
> >> > ---------
> >> > Stuck #1;
> >> > Wheres the latest source?
> >> >
> >> > (Answer from mailing list ;
> >> > http://incubator.apache.org/wave/source-code.html)
> >> >
> >> > ---
> >> > Note #1:
> >> > As I am checking out I get an error:
> >> >
> >> > "Error validating server certificate for
> >> > https://svn.apache.org:443<https://svn.apache.org/>:
> >> >   Unknown certificate issuer.
> >> > Fingerprint:
> >>bc:5f:40:92:fd:6a:49:aa:f8:b8:35:0d:ed:27:5e:a6:64:c1:7a:1b
> >> >  Thawte, Inc., US"
> >> >
> >> > I accept once and proceed.
> >> > ---
> >> > Once downloaded, I manually add the Environmental Variables from
> >>windows.
> >> >
> >> > Stuck #2:
> >> >  "cd [THE_FULL_PATH_TO]wave-protocol"is written in the guide.
> >> > Only wave-protocol doesn't seem to exist.
> >> > The repo checked out to just "wave" by default, and there's no
> >>directory
> >> > called "wave-protocol".
> >> > Has renaming shenanigans gone on since the guide was written?
> >> >
> >> > ..
> >>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message