incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Upayavira ...@odoko.co.uk>
Subject Re: Issue with Eclipse project
Date Fri, 21 Jun 2013 23:12:28 GMT
Switching to Maven would give us mvn eclipse:eclipse which would
generate these files for us. We could do the same with Ant, but that
would no doubt take some work.

Upayavira


On Thu, Jun 20, 2013, at 09:52 AM, Yuri Z wrote:
> They are committed to SVN
> 
> 
> On Thu, Jun 20, 2013 at 11:36 AM, Upayavira <uv@odoko.co.uk> wrote:
> 
> > Are te Eclipse classpath and project files committed into SVN, or are
> > they generated by ant?
> >
> > I'd expect there to be an 'ant eclipse' target that generates them,
> > hence no license headers.
> >
> > Upayavira
> >
> > On Wed, Jun 19, 2013, at 08:57 PM, Ali Lown wrote:
> > > I suspect that license comment is the problem.
> > > (I don't use eclipse so simply checked that it looked valid after
> > > mass-addittion of the licenses).
> > >
> > > Commit the fix. (Though this may indicate an upstream bug if eclipse
> > > can't
> > > handle comments).
> > >
> > > Ali
> > > On 19 Jun 2013 20:52, "Yuri Z" <vega113@gmail.com> wrote:
> > >
> > > > I am having problems with opening the Wave in Eclipse - it says the
> > > > .classpath is corrupted. Does anyone else experience this issue as
> > well?
> > > > I removed the comment with Apache license and it fixed the issue for
> > me, so
> > > > should I commit the fix or it's just me?
> > > >
> >

Mime
View raw message