incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yuri Z <vega...@gmail.com>
Subject Re: Apache Wave & Reverse Proxy
Date Sun, 06 Jan 2013 13:55:40 GMT
Or incorrect JDK version, you need Open JDK 6.


On Sun, Jan 6, 2013 at 3:28 PM, Ali Lown <ali@lown.me.uk> wrote:

> Jan-Philipp,
>
> > I normally use Opera which obviously doesn't like Wave out of the box.
> However, after picking "mask as Firefox" in the settings, it is happy with
> showing my inbox.
>
> Which version of Opera, and on which OS? If changing the user-agent to
> Firefox makes it work correctly, then it sound like our
> feature-detection for websocket support isn't working correctly.
>
> > Just a small second question: which packages do I need to install to
> compile Wave? Even with ant, openjdk, mercurial and eclipse it wouldn't
> compile on openSUSE. No problems on Debian however.
>
> Err. What error(s) are you getting? The original compilation
> instructions can be found here on the waveprotocol site (NB: we should
> really move them across properly) here:
> http://www.waveprotocol.org/wave-in-a-box/setting-up#linux
>
> It might be that although you have openjdk installed, you might not
> have the 'development' package (headers, libs etc.)
>
> Ali
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message