incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yuri Zelikov" <vega...@gmail.com>
Subject Re: Review Request: Do not show time in blips when it's 1970
Date Wed, 08 Aug 2012 20:16:06 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/6339/#review10035
-----------------------------------------------------------


I am not sure how to test it - seems like WAVE-363 prevents the digests from updating and
displaying the "zero" date.

- Yuri Zelikov


On Aug. 3, 2012, 12:04 p.m., Vicente J. Ruiz Jurado wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/6339/
> -----------------------------------------------------------
> 
> (Updated Aug. 3, 2012, 12:04 p.m.)
> 
> 
> Review request for wave, Michael MacFadden, Yuri Zelikov, and Ali Lown.
> 
> 
> Description
> -------
> 
> This patch does not set the time in blips when the date is 1970. From WAVE-181:
> 
> "The cause is that the existing c/s protocol has no timestamp for document updates (but
does for snapshots)."
> 
> 
> This addresses bug WAVE-181.
>     https://issues.apache.org/jira/browse/WAVE-181
> 
> 
> Diffs
> -----
> 
>   src/org/waveprotocol/wave/client/wavepanel/render/UndercurrentShallowBlipRenderer.java
1521736 
>   src/org/waveprotocol/wave/client/wavepanel/view/dom/full/BlipMetaViewBuilder.java 45f074b

> 
> Diff: https://reviews.apache.org/r/6339/diff/
> 
> 
> Testing
> -------
> 
> Test ant waveharness-hosted
> 
> 
> Thanks,
> 
> Vicente J. Ruiz Jurado
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message