incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 李向彬 <dannyalansh...@gmail.com>
Subject Re: Setup WIAB behind an apache server
Date Wed, 16 May 2012 11:27:09 GMT
how can i do that since apache already taken the port:80?

On Wed, May 16, 2012 at 5:42 PM, Yuri Z <vega113@gmail.com> wrote:

> You can set the port to 80 in the server.config. But you would need to
> start the server with sudo on Linux machines.
>
> On Wed, May 16, 2012 at 6:00 AM, 李向彬 <dannyalanshore@gmail.com> wrote:
>
> > have you had any success  with this situation: running apache with wave
> in
> > box together with out having to specify the port number.
> >
> > On Wed, Mar 21, 2012 at 3:19 AM, Vicente J. Ruiz Jurado <
> > vjrj@ourproject.org
> > > wrote:
> >
> > > El 20/03/12 19:25, Yuri Z escribió:
> > > > This is really cool. Maybe we need to add some documentation on how
> > > > to implement this solution. If you go for it - would be great to hear
> > > > back if it worked and how :)
> > >
> > > In fact I found it just talking with a friend about the "status of art"
> > > of websockets and other software (nginx, ff, etc), but I don't need to
> > > use it now. Maybe in some weeks I can test it, but not now, and of
> > > course I'll share my experience.
> > >
> > > Bests,
> > >
> > >
> > >
> > >
> >
> >
> > --
> > *danny*
> > *Mobile:18912945948*
> > *qq:466765117*
> >
>



-- 
*danny*
*Mobile:18912945948*
*qq:466765117*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message