incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kyle Johnston <K...@KyleJohnston.net>
Subject Re: Final wave backup
Date Fri, 27 Apr 2012 20:28:18 GMT
I'm curious, how can you export from Google Wave?  Is it possible to export
to PDF?  Or just a wave format...  I'd love to be able to save my waves,
but haven't found out how. (besides copy and past.)

God Bless,
Kyle Johnston
KyleJohnston.net <http://kylejohnston.net/> | m. 713 296 0078
Animis Opibusque Parati pro Soli Deo!



On Fri, Apr 27, 2012 at 15:24, Bruno Gonzalez <stenyak@gmail.com> wrote:

> I'm trying to perform a final backup, right before Google Wave is closed.
>
> I've exported all my waves from GWave with no problems. Now I'm trying to
> import them to my private WiaB server.
>
> However, I cannot get any of them to work. The run-import.sh script outputs
> a lot of "skipped" lines, and finishes like this:
> ================
> Importing
>
> /home/stenyak/my_waves/7761766577617463686572732e6f7267_772b7635616f4367456541.7761766577617463686572732e6f7267_636f6e762b726f6f74.000004.json
> (6304 of 6307) ...
> ... skipped
> Importing
>
> /home/stenyak/my_waves/7761766577617463686572732e6f7267_772b76366a76616c2d4943.7761766577617463686572732e6f7267_636f6e762b726f6f74.000000.json
> (6305 of 6307) ...
> ... appended
> Importing
>
> /home/stenyak/my_waves/7761766577617463686572732e6f7267_772b76366a76616c2d4943.7761766577617463686572732e6f7267_636f6e762b726f6f74.000001.json
> (6306 of 6307) ...
> ... skipped
> Importing
>
> /home/stenyak/my_waves/7761766577617463686572732e6f7267_772b777468796b5a334451.7761766577617463686572732e6f7267_636f6e762b726f6f74.000000.json
> (6307 of 6307) ...
> ... appended
> Imported count 1
> Appended count 2211
> Skipped count 4095
> Error count 0
> ================
>
> On the other hand, the run-server.sh console shows these messages repeated
> many times:
> ================
> Apr 27, 2012 10:05:36 PM
> org.waveprotocol.box.server.waveserver.WaveServerImpl postAllSignerInfo
> WARNING: 0 signatures to broadcast, expecting exactly 1
> Apr 27, 2012 10:05:37 PM
> org.waveprotocol.box.server.waveserver.WaveServerImpl postAllSignerInfo
> WARNING: 0 signatures to broadcast, expecting exactly 1
> Apr 27, 2012 10:05:37 PM
> org.waveprotocol.box.server.waveserver.WaveServerImpl postAllSignerInfo
> WARNING: 0 signatures to broadcast, expecting exactly 1
> ================
>
> The _deltas directory does not hold the thousands of waves it should, and
> no new waves appear in the wiab search panel.
>
> Any tips on what may be going wrong?
>
> --
> Saludos,
>     Bruno González
>
> _______________________________________________
> Jabber: stenyak AT gmail.com
> http://www.stenyak.com
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message