incubator-wave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Mitchell <smadirond...@gmail.com>
Subject Re: All gadgets broken?
Date Fri, 11 Mar 2011 02:31:37 GMT
I had a game (chess gadget) reset on gwave. It showed no moves and no
players.

On Thu, Mar 10, 2011 at 5:25 PM, Rafael Gorski <rafa.gorski@gmail.com>wrote:

> Hi,
>
> Anyone have any idea how get back this states from the vote pool?
> Or how fetch the information previously stored?
> Maybe print the values like vote value , user and status.
>
> Cheers,
> Rafael Gorski
>
> On Thu, Mar 10, 2011 at 4:39 PM, Yuri Z <vega113@gmail.com> wrote:
>
> > Yes, I noticed it too. Many voting gadgets appear like no one ever voted
> -
> > probably they just can't read the state.
> >
> > 2011/3/10 Zachary "Gamer_Z." Yaro <zmyaro@gmail.com>
> >
> > > I just noticed that two of my gadgets are having difficulty modifying
> > > gadget
> > > state.  i.e. the gadgets render fine, but changes cannot be saved.
> > >
> > > --Zachary "Gamer_Z." Yaro
> > >
> > > On Thu, Mar 10, 2011 at 14:09, Peter Escamilla Mahecha <
> > > pescamillam@gmail.com> wrote:
> > >
> > > > I don't understand, it still doesn't work for me :S and the same
> > happens
> > > to
> > > > some people I know in wave... region problem? chrome 10 problem?
> > > >
> > > >
> > > > On Thu, Mar 10, 2011 at 12:15 PM, Zachary "Gamer_Z." Yaro <
> > > > zmyaro@gmail.com> wrote:
> > > >
> > > >> I am the creator of the Yes/No/Mini gadget.  I just tried creating
a
> > > wave
> > > >> with the gadget (in Google Wave) and it worked with no problems (as
> > far
> > > as I
> > > >> can tell).
> > > >>
> > > >> --Zachary "Gamer_Z." Yaro
> > > >>
> > > >> On Thu, Mar 10, 2011 at 11:28, Peter Escamilla Mahecha <
> > > >> pescamillam@gmail.com> wrote:
> > > >>
> > > >>> the yes/no/maybe mini gadget, go game gadget, requesty and sudoku
> > > gadget
> > > >>> (there are many others but these are known and make the problem
a
> > > >>> generalized one.
> > > >>> --
> > > >>> Peter Escamilla
> > > >>>
> > > >>> On Thu, Mar 10, 2011 at 11:13 AM, Yuri Z <vega113@gmail.com>
> wrote:
> > > >>>
> > > >>> > In fact WIAB uses the same gadget server as Google Wave (
> > > gmodules.com),
> > > >>> so
> > > >>> > in theory if this server is down  - then also WIAB gadgets
won't
> > work
> > > >>> > (unless this server uses it's own gadget server).
> > > >>> > However, I just checked and gadgets on Google Wave work fine
for
> > me.
> > > >>> >
> > > >>> > 2011/3/10 Dan Peterson <dpeterson@google.com>
> > > >>> >
> > > >>> > > Hi Peter,
> > > >>> > >
> > > >>> > > I just tried some gadgets in wave.google.com and a bunch
> > rendered
> > > >>> fine
> > > >>> > for
> > > >>> > > me, and the maps gadget was still responding appropriately
as
> > well.
> > > >>> > >
> > > >>> > > Which gadgets were causing you trouble?
> > > >>> > >
> > > >>> > > -Dan
> > > >>> > >
> > > >>> > > On Thu, Mar 10, 2011 at 6:32 AM, Peter Escamilla Mahecha
<
> > > >>> > > pescamillam@gmail.com> wrote:
> > > >>> > >
> > > >>> > > > This morning I woke up as always turned on my pc
and logged
> > into
> > > >>> google
> > > >>> > > > wave, to my surprise most of the gadgets aren't
working in
> > either
> > > >>> > > browser,
> > > >>> > > > mozilla, chrome, IE, but I tried shared spaces
and they are
> > > working
> > > >>> > > there,
> > > >>> > > > I
> > > >>> > > > tried on waveinabox.net:9898 and the gadgets are
not working
> > > >>> either, I
> > > >>> > > > don't
> > > >>> > > > understand what's the shared code these technologies
have so
> > > gwave
> > > >>> and
> > > >>> > > WiaB
> > > >>> > > > share the problem but not shared spaces? also if
it is fixed
> in
> > > >>> WiaB
> > > >>> > it's
> > > >>> > > > also fixed on GWave? :S
> > > >>> > > > --
> > > >>> > > > Peter Escamilla
> > > >>> > > >
> > > >>> > >
> > > >>> >
> > > >>>
> > > >>
> > > >>
> > > >
> > >
> >
>
>
>
> --
> // RAFAEL GORSKI
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message