incubator-tashi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Gass <richardg...@gmail.com>
Subject Re: Problem with starting node manager
Date Thu, 28 Apr 2011 20:32:09 GMT
Send me the following information.  on the CM
"data.baseDataObject.hosts" or from the tashi client "tashi gethosts"


On Thu, Apr 28, 2011 at 11:22 PM, hari narayanan <hari.zlatan@gmail.com> wrote:
> Hi,
>
> we are able to start the vm image using xen command... but, it doesnt work
> when we try with tashi ... Still get the same error "no hostid-none" ... We
> tried to change the CM and NM config files to make sure that hostid value is
> equal to our actual laptop's hostname "akshay" ... and also ,we are able to
> ping the address and hostname of the laptop ... what could be the prob?
>
> On Tue, Apr 26, 2011 at 10:16 PM, Akshay Sheth <aks.sheth88@gmail.com>
> wrote:
>>
>> Hey Micheal,
>>
>> I was planning to use Sqlite3 but when I write the insert queries that the
>> tables hosts and networks dont exist. How do I fix this? Also when I put
>> data.baseDataObject.getHosts on CM I dont get any output. Also eventually I
>> get no hostId for the VM. What could be wrong?
>>
>> Thanks
>> Akshay
>>
>> On Tue, Apr 26, 2011 at 9:55 PM, hari narayanan <hari.zlatan@gmail.com>
>> wrote:
>>>
>>> Hi,
>>>
>>> we have managed to setup internet in xen and downloaded tashi also ...
>>> now, we get a different errorĀ  in node manager... failed to load vminfo
>>> /var/tmp/nm.data ... and no vm information found in /var/tmp/vmcontrolQemu
>>> ... When we used vmcspecificcall, we get the same no hostd none error
>>>
>>> Thanks,
>>> Hari
>>>
>>> On Tue, Apr 26, 2011 at 6:50 PM, Michael Stroucken <mxs@cmu.edu> wrote:
>>>>
>>>> hari narayanan wrote:
>>>>>
>>>>> Sorry ... We couldnt get it work . so, we moved to Xen ....
>>>>
>>>> Hi Hari,
>>>>
>>>> I used to use Xen until I had too many problems with booting kernels
>>>> inside the VM image. But with kvm I'm using the same network setup as I did
>>>> with Xen, except for having to add the qemu-ifup files that I mentioned
>>>> before.
>>>>
>>>>
>>>> Greetings,
>>>> Michael.
>>>
>>
>
>



-- 
Richard Gass

Mime
View raw message