incubator-stonehenge-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "S.Uthaiyashankar (JIRA)" <>
Subject [jira] Updated: (STONEHENGE-44) PHP_BS -> DOTNET_OPSSEC interop does not work properly
Date Fri, 01 May 2009 03:03:30 GMT


S.Uthaiyashankar updated STONEHENGE-44:

    Attachment: bob_cert.cert

We tried PHP_BS -> DOTNET_OPSSEC with the certificate used by .NET OPSSEC. 

Attached bob_cert.cert is exported from OPS.Com key used by .NET. You have to replace <Stocktrader>/php\resources\keys\bob_cert.cert
with this new certificate. 

Also, you have to change the end point of DOTNET_OPSSEC in the service table to the new endpoint

> PHP_BS -> DOTNET_OPSSEC interop does not work properly
> ------------------------------------------------------
>                 Key: STONEHENGE-44
>                 URL:
>             Project: Stonehenge
>          Issue Type: Bug
>          Components: DOTNET_OPS, PHP_BS
>            Reporter: S.Uthaiyashankar
>             Fix For: M1
>         Attachments: bob_cert.cert
> PHP_BS and DOTNET_OPSSEC are using different certificates, policies. Have to include
a CustomBinding in .NET order processor service to include the policy and certificate. 

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message