incubator-stdcxx-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremy Dean" <>
Subject Problem building Standard Library
Date Fri, 01 May 2009 10:41:40 GMT
I have a customer on Suse Linux 10update2 that is trying to build apache
Standard Library stdcxx- (Sourcepro edition 10 update 1).  They
are getting the error described in
I recommended that customer reinstall Suse Linux 10.0 as that what was
certified.  Here are the steps they took, but are still getting the
error described:

We reinstalled Suse Linux 10.2 without GCC 4.1.2. I then installed GCC
4.1.0 from the given website. Afterwards, I reinstalled the latest
version of SourcePro and built it.
When we tried building our library again, we still get the
_RWSTD_SEEK_SET compile error. So we are using everything as
recommended, but the issue still exists. Can you help?




Jeremy Dean 
Rogue Wave Software, Inc.
Technical Support 
Phone: 303-545-3205 -- 1-800-404-4767 
Knowledge Base entries: 
View issues online at:

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message