incubator-s4-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthieu Morel <mmo...@apache.org>
Subject Re:
Date Fri, 08 Jun 2012 08:43:46 GMT
On 6/8/12 9:29 AM, ramchalam kr wrote:
> Hello
> Am a starter and am trying to run the s4 application speech01
> In that by default all the .class files of the java program are there.
> But when i try to compile the java programs separately in eclipse, am
> getting errors in import and package. In this case
> package io.s4.example.speech01;
>
> import io.s4.processor.AbstractPE;
>
> So am not able to compile the program. I have added the .jar files and
> yet it seems to show the same error..

Try: "./gradlew eclipse" at the root of the S4 project.

Also, you should add a topic to your questions!

Hope this helps,

Matthieu



Mime
View raw message