incubator-s4-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthieu Morel <mmo...@apache.org>
Subject Re: Problem in getting s4 setup
Date Thu, 29 Mar 2012 10:05:12 GMT
On 3/29/12 11:53 AM, Rajeshwar Mitra wrote:
> Hi,
>
> I followed the setup instructions provided in the docs section.
>
> I’m not able to move beyond the step
>
> ./gradlew allImage
>
> When I fire that command I get java.net.connection Exception. The proxy
> through which my request is going is not blocing the access to the
> gradle site. I can download the milestone-3.bin.zip by accessing through
> FireFox.

Which version of S4 are you looking at?

You should try executing the build with the -debug option in order to 
identify the issue (i.e. "./gradlew allImage -debug"). And send us the 
output if that doesn't help!

Thanks,

Matthieu


>
> Any quick help will be appreciated.
>
> Please, note my OS is cenOS5.5.
>
> Thanking you,
>
> Rajeshwar Mitra
>
>
> ------------------------------------------------------------------------
> NOTICE TO RECIPIENT: THIS E-MAIL (INCLUDING ANY ATTACHMENTS) IS MEANT
> FOR ONLY THE INTENDED RECIPIENT OF THE TRANSMISSION, MAY CONTAIN
> CONFIDENTIAL INFORMATION, AND IS PROTECTED BY LAW. IF YOU RECEIVED THIS
> E-MAIL IN ERROR, PLEASE IMMEDIATELY NOTIFY THE SENDER OF THE ERROR BY
> RETURN E-MAIL, DELETE THIS COMMUNICATION AND SHRED ANY ATTACHMENTS.
> UNAUTHORIZED REVIEW, USE, DISSEMINATION, DISTRIBUTION, COPYING OR TAKING
> OF ANY ACTION BASED ON THIS COMMUNICATION IS STRICTLY PROHIBITED.


Mime
View raw message