incubator-s4-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Max Tritschler <max.tritsch...@googlemail.com>
Subject Re: Driver does not receive messages
Date Tue, 25 Oct 2011 12:20:01 GMT
Hi Matthieu,

thanks for responding. After your reply I checked the example apps again and
noticed that I forgot to define the dispatcherToClientAdapters in my
configuration file. Now it is working fine.

Max


On Tue, Oct 25, 2011 at 11:43 AM, Matthieu Morel <mmorel@apache.org> wrote:

> Hi Max,
>
> How can we reproduce that issue?
>
> Are you able to get the twitter example working for instance (just to rule
> out any system config specific issue) ?
>
> Matthieu
>
>
> On Tue, Oct 25, 2011 at 10:54 AM, Matthieu Morel <mmorel@apache.org>wrote:
>
>> forwarding to s4-user@incubator.apache.org
>>
>>
>> ---------- Forwarded message ----------
>> From: Max Tritschler <max.tritschler@googlemail.com>
>> Date: Mon, Oct 24, 2011 at 12:59 PM
>> Subject: Re: Driver does not receive messages
>> To: s4-dev@incubator.apache.org
>>
>>
>> I am using v0.3.0, btw.
>>
>> On Mon, Oct 24, 2011 at 12:56 PM, Max Tritschler <
>> max.tritschler@googlemail.com> wrote:
>>
>> > Hi all,
>> >
>> > I am trying to receive events outside of S4 using the Java driver
>> > implementation but keep running into problems.
>> >
>> > The driver has ReadMode.All and gives no error message after calling
>> > driver.recv() with debug enabled.
>> > I verified that S4 is receiving events using the same driver, so the
>> > connection should have been successfully established, but driver.recv()
>> just
>> > never returns, as if there never were events being produced.
>> >
>> > Any suggestions?
>> >
>> > Best regards,
>> > Max
>> >
>>
>>
>

Mime
View raw message