incubator-river-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Firmstone <j...@zeus.net.au>
Subject Re: Build failed in Hudson: River-trunk #299
Date Sun, 29 Aug 2010 03:45:03 GMT
Good work JC,

Welcome back!

Cheers,

Peter.

Jonathan Costers wrote:
> OK our Hudson build is back to normal:
> https://hudson.apache.org/hudson/view/River/job/River-trunk/300/
> Build attempt 300 was successful and took about 3,5 hours to complete.
> With the QA harness in activatable mode, 497 QA tests passed and 21 were
> skipped.
>
> 2010/8/28 Jonathan Costers <jonathan.costers@googlemail.com>
>
>   
>> Excellent ... removing that old jsk-policy.jar seems to have done it ...
>> Hudson is currently running the QA suite, so looks like the build is up and
>> running again!
>>
>> 2010/8/28 Jonathan Costers <jonathan.costers@googlemail.com>
>>
>> Ah, many thanks, that did the trick! I am logged in as build admin now.
>>     
>>> I'll see what I can do to get our build fixed.
>>>
>>> 2010/8/28 Jukka Zitting <jukka.zitting@gmail.com>
>>>
>>> Hi,
>>>       
>>>> On Sat, Aug 28, 2010 at 6:59 PM, Jonathan Costers
>>>> <jonathan.costers@googlemail.com> wrote:
>>>>         
>>>>> Would anybody be able to try 2. (or 1.)? My Hudson account no longer
>>>>>           
>>>> seems
>>>>         
>>>>> to be active.
>>>>>           
>>>> Apache's Hudson instance was recently updated to use the LDAP accounts
>>>> that are also used when committing to svn. Try logging in with your
>>>> svn credentials.
>>>>
>>>> BR,
>>>>
>>>> Jukka Zitting
>>>>
>>>>         
>>>       
>
>   


Mime
View raw message