incubator-openmeetings-user-espanol mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From greenes <zurca...@gmail.com>
Subject Re: Imposible acceder desde la intranet a OM
Date Wed, 21 Nov 2012 12:52:05 GMT
Bien Cesar,

El unico modo como bien dices, es cambiar la version
de flash-player.

Aqui tienes todas las versiones:

http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html#main_Archived_versions

...prueba y di que tal ha ido.

El peso de los archivos es grande porque trae el plugin para
todos los sistemas operativos.

Saludos!

Alvaro

-----------------------------


El mié, 21-11-2012 a las 11:17 +0100, César García escribió:
> Gracias por tu ayuda, Alvaro.
> Ha funcionado correctamente, era un tema de configuración del cortafuegos.
> 
> Ahora tengo otra pega, no directamente relacionada con OM. La cuestión 
> es que cuando accedo desde una máquina con Ubuntu + Firefox a OM y 
> aparece la ventana del Flash para autorizar el acceso a la cámara y el 
> micro no puedo pulsar sobre los botones.
> He estado buscando por internet soluciones y parece ser que no hay 
> ninguna definitiva. Al final hay que autorizar individualmente la ip o 
> el dominio desde la web de configuración de Adobe.
> El acceso a la cámara y micro funciona al final de varios intentos, pero 
> me parece un camino un poco complicado para un usuario normal.
> ¿Hay alguna forma desde OM de evitar este problema del Flash?
> ¿Se puede utilizar otro plugin?
> 
> Saludos,
> 
> César.
> 
> 
> El 20/11/12 10:38, greenes escribió:
> > Hola Cesar, bienvenido.
> >
> > Para solucionar el acceso externo a OM lanza
> > Firestarter:
> >
> > Aplicaciones --> Herramientas del sistema -->
> > Administracion --> Firestarter
> >
> > ...el password es 123456.
> >
> > Una vez en la ventana de Firestarter ve a la
> > pestaña:
> >
> > Normativa --> boton derecho en la ventana Permitir servicio...
> >
> > --> Añadir regla --> En Nombre pon OM, o lo que quieras,
> > y en Puerto 1935
> >
> > Repite este ultimo paso mas con el puerto 5080.
> >
> > Saludos!
> >
> > Alvaro
> >
> >
> >
> >
> >
> >
> >
> >
> > El lun, 19-11-2012 a las 21:38 +0100, Cesar Garcia escribió:
> >> Saludos a todos los miembros de la lista.
> >> Este es mi primer mensaje en esta lista.
> >>
> >> Soy César García, desde Valencia - España.
> >> El problema que tengo es:
> >>
> >> Estoy evaluando OpenMeetings.
> >> He descargado e instalado en una máquina virtual la iso de OpenMeetings
> >> 2.0 desde
> >> http://nightly.openmeetings.de/openmeetings/builds/vmware/
> >>
> >> En localhost funciona correctamente. Pero cuando intento acceder desde
> >> cualquier otro ordenador de la red local al servidor de OM el navegador
> >> se queda eternamente esperando y al final da un error de exceso de
> >> tiempo de respuesta.
> >> Aparentemente están bloqueados todos los puertos de entrada, tal como
> >> viene instalado de la ISO.
> >> Como soy nuevo con OM ignoro si el problema viene por la configuración
> >> de las comunicaciones (cortafuegos) o por la configuración de OM.
> >>
> >> La dirección que uso es:
> >> http://ip_servidor:5080/openmeetings
> >>
> >> Saludos,
> >>
> >> César.
> >
> >



Mime
View raw message