incubator-openmeetings-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "seba.wagner@gmail.com" <seba.wag...@gmail.com>
Subject Re: OpenMeeting 1.9.1 - Email Issue - Forgotten Password / Registration
Date Mon, 19 Dec 2011 19:55:11 GMT
All uses should use the same IP / Domain to connect to the application.
So if you internal users use the public domain/IP to access OpenMeetings
everything should be fine.

Sebastian

2011/12/19 Hank Croskey <hcroskey@gmail.com>

> Being new to OpenMeetings, this may be a simple configuration
> oversight on my part, but I am having a slight email issue.
>
> Our new OpenMeetings server is on our local LAN (local IP address)
> behind our firewall and the fire wall handles the port forwarding.
> The problem is when users access the site and select 'Forgotten
> Password' or 'Not a Member' on the home page.  When they receive the
> email containing the link to reset their password or confirm their
> registration, the link uses the local IP address of the server in the
> link and not the FQDN, for instance;
>
>
> http://10.0.1.1:5080/openmeetings/main.swf8.swf?lzproxied=solo&hash=e9e2b82b413466b04d8d5737e175
>
> Users outside of our LAN cannot access this link so is there a way to
> substitute the IP address for the FQDN? For example;
>
>
> http://testserver.com:5080/openmeetings/main.swf8.swf?lzproxied=solo&hash=e9e2b82b413466b04d8d5737e175
>
> Many thanks for any support that can be offered.
>



-- 
Sebastian Wagner
http://www.openmeetings.de
http://incubator.apache.org/openmeetings/
http://www.webbase-design.de
http://www.wagner-sebastian.com
seba.wagner@gmail.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message