incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NoOp <gl...@sbcglobal.net>
Subject Re: Java Runtime Environment
Date Mon, 05 Nov 2012 20:32:03 GMT
On 11/04/2012 08:19 AM, Andreas Säger wrote:
> Am 04.11.2012 12:32, Peter O'Neill wrote:
>> I am a very long time user of Open Office and have never experienced any problems
in the past.I recently installed version 3.4.1. 
>> I am non technical . I have looked at the “ bug issues” and notice that a Michael
Williams has reported exactly my problem yesterday. I am at a loss as to what I can do to
correct the problem. I don’t even know what Java Runtime Environment is.
>> Is there a patch or fix that I can download and install? Can I go back to the previous
version which worked perfectly well on both my PCs?
>> PTON
>> 
> 
> If you are really sure that you need to use an Java related feature with
> OpenOffice under the Windows operating system then you go to

My _guess_ is that the OP is referring to this bug report:
<https://issues.apache.org/ooo/show_bug.cgi?id=121250>
[ JRE 7 & Openoffice requires a JAVA RUNTIME ENVIRONMENT to perform this
task. No java installation colud be found.]
Reported: 	2012-10-22 17:34 UTC by Michael Williams




---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message