incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas S├Ąger <ville...@t-online.de>
Subject Re: Java Runtime Environment
Date Sun, 04 Nov 2012 18:00:04 GMT
Am 04.11.2012 18:05, Fernando Cassia wrote:
> So is there any reason for telling users to install Java 6 instead of Java
> 7?. Java is backwards compatible, and I never had any problem running any
> Java based software with the current Java7u9.
>
> FC

Reportedly, the language tool extension does not work with Java 7.
Under Linux all Java databases including the embedded ones do not run 
properly with Java 7.
There are dozends of issues with different versions of LibreOffice, 
OpenOffice, Java7, Java6, 32 bit, 64 bit, extensions and databases on 
various platforms.
For the all current versions of both office suites Java6 seems to be the 
best advice. For Windows it needs to be the one for 32-bit platform in 
any case, even if Java 7 works for you.


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message