incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kadal Amutham <vka...@gmail.com>
Subject Re: Java Runtime Environment
Date Sun, 04 Nov 2012 16:57:26 GMT
If you are using linux, you can find JRE under Ubuntu Software Center

With Warm Regards

V.Kadal Amutham
919444360480


On 4 November 2012 21:49, Andreas Säger <villeroy@t-online.de> wrote:

> Am 04.11.2012 12:32, Peter O'Neill wrote:
> > I am a very long time user of Open Office and have never experienced any
> problems in the past.I recently installed version 3.4.1.
> > I am non technical . I have looked at the “ bug issues” and notice that
> a Michael Williams has reported exactly my problem yesterday. I am at a
> loss as to what I can do to correct the problem. I don’t even know what
> Java Runtime Environment is.
> > Is there a patch or fix that I can download and install? Can I go back
> to the previous version which worked perfectly well on both my PCs?
> > PTON
> >
>
> If you are really sure that you need to use an Java related feature with
> OpenOffice under the Windows operating system then you go to
>
> > http://www.oracle.com/technetwork/java/javase/downloads/index.html
>
> scroll down to the latest "Java SE 6 Update", click the download button
> in the second column (below "JRE"), confirm the license blah and then
> you download the full package
>
> >  Windows x86 Offline  16.19 MB        currently:
> jre-6u37-windows-i586.exe
>
> You download the latest version of the elderly Java 6 trunk for 32-bit
> systems even though you may be tempted to download the latest Java 7 for
> "Windows x64" because you want the latest for your a 64-bit system.
> OpenOffice itself is 32-bit software and any Java version that needs to
> interface with AOO needs to be 32-bit as well. Java 6 is known to be
> compatible with all the office features and all the extensions you may
> install in addition to the office suite.
> Java 6 is still maintained (updated on a regular basis) and there is
> nothing wrong installing as many Java versions as needed to run all your
> browser plug-ins, applications and office extensions.
>
> 1) Install that Java version.
> 2) In the office suite call Tools>Options>Java
> 3) Click the option button in front of your new Java 1.6.37 (clicking
> the line does not work).
> 4) Shut down the office (mind any "quick starter" in your task bar).
> Restart the office.
>
> All this is far more complicated than necessary and still not documented
> properly.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-help@incubator.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message