incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernando Cassia <fcas...@gmail.com>
Subject Re: Java Runtime Environment
Date Sun, 04 Nov 2012 17:05:42 GMT
On Sun, Nov 4, 2012 at 1:19 PM, Andreas Säger <villeroy@t-online.de> wrote:

> scroll down to the latest "Java SE 6 Update", click the download button
> in the second column (below "JRE"), confirm the license blah and then
> you download the full package
>

Java 6 is also on the way out. Oracle extended the life of Java 6 for
another half a year due to public pressure. But Java 7 is the current one,
and Java 8 is on the horizon.

So is there any reason for telling users to install Java 6 instead of Java
7?. Java is backwards compatible, and I never had any problem running any
Java based software with the current Java7u9.

FC
-- 
During times of Universal Deceit, telling the truth becomes a revolutionary
act
Durante épocas de Engaño Universal, decir la verdad se convierte en un Acto
Revolucionario
- George Orwell

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message