incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NoOp <gl...@sbcglobal.net>
Subject Re: Help please
Date Sun, 07 Oct 2012 00:53:01 GMT
On 10/06/2012 04:45 PM, Johnny Rosenberg wrote:
...
> Also, 3.3 is a very old version. Even 3.4 isn't supported any more.
...

Interesting:
<http://www.openoffice.org/download/index.html>
[Download Apache OpenOffice 3.4.1]
<https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds>
[Unofficial Developer Builds for Apache OpenOffice 3.4.1]




---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message