incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wellington Equine Associates (Shannon)" <shannonwequ...@aol.com>
Subject having major problem with a database, please help quickly!
Date Fri, 05 Oct 2012 17:08:19 GMT
I think I maybe have a big "fubar" on my hands.  And pardon my ignorance because I don't "speak"
computerese.  Yesterday I created a Table Mailing List database.  All was well.  Today I needed
to add some more people to the list.  That was fine.  Was also able to sort it to keep it
alphabetized by last name.  My problem started when I wanted to change the ID field to automatic.
 I think that it accepted the change, but didn't change when I opened the table again.  I
went back into edit to change it back and somehow I deleted the ID field, which to me was
not that big of a deal, but it moved all of my information over a field i.e., my "first name"
was now in the Title field and all of the Title information was gone.  So, I went in and renamed
the fields to what they were now showing.  When I went back to look at the table again, the
information had shifted again and this time the first names were missing.  Each change I made
in the field titles resulted in more missing information.  How do I get ALL of my info back???
 I don't want to have to start all over and I did not have the backup copy option selected.
 I have in the meantime chosen it.  Please help soon!  Thank you!
Shannon

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message