incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug <dmcgarr...@optonline.net>
Subject Re: Has anyone managed to get the spellchecking working
Date Fri, 26 Oct 2012 06:49:57 GMT
On 10/26/2012 02:29 AM, Bret Busby wrote:
> Hello.
>
> I am running Open Office 3 on Debian 6 ;
>
> "
> OpenOffice.org 3.2.1
> OOO320m19 (Build:9505)
> ooo-build 3.2.1.4, Debian package 1:3.2.1-11+squeeze7
> "
>
> I have not been able to get the spellchecking working.
>
> All of the switches are set, for the spell checking to work, and to 
> "check spelling as you type", but, even if I manually try to get the 
> spell checker to check a document, it simply tells me that it has 
> completed, but it does not pick up any errors.
>
> Has anyone managed to get the spellchecker working in Open Offioce 
> writer 3.x, and, if so, what does it take, to get it to work?
>
> I have even enabled the unknown (to me) dictionary of Attilla the Hun 
> or whatever it is, that is the first dictionary listed, in addition to 
> the standard dictionary, but every possible spelling is apparently 
> allowed, and no spellchecking appears to occur.
>
> Thank you in anticipation.
>
> -- 
> Bret Busby
> Armadale
> West Australia
> ..

OO 3.4.0  Here's just a few words:

Hello, tset, this is just a test.

Notice that it caught the misspelled second word.  I haven't done 
anything to the program to make this work, I just
installed it and there it is, running on PCLinuxOS, 32-bit, KDE.

--doug

-- 
Blessed are the peacekeepers...for they shall be shot at from both sides. --A.M. Greeley


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message