incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ariel Constenla-Haile <arie...@apache.org>
Subject Re: Help please
Date Sun, 07 Oct 2012 03:54:01 GMT
On Sat, Oct 06, 2012 at 05:53:01PM -0700, NoOp wrote:
> On 10/06/2012 04:45 PM, Johnny Rosenberg wrote:
> ...
> > Also, 3.3 is a very old version. Even 3.4 isn't supported any more.
> ...
> 
> Interesting:
> <http://www.openoffice.org/download/index.html>
> [Download Apache OpenOffice 3.4.1]
> <https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds>
> [Unofficial Developer Builds for Apache OpenOffice 3.4.1]

Oh, shame on us, these "Dev.Snaps" are the 3.4.1 release. Real Developer
Snapshots can be found at
http://people.apache.org/~arielch/packages/r1391723/ (they install as
OOo Dev 3.5 without replacing the current stable installation). We
should start building a new Dev. Snapshot by this next week.


Regards
-- 
Ariel Constenla-Haile
La Plata, Argentina

Mime
View raw message