incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Elisa e Pino Armillei <pinoel...@yahoo.com>
Subject Openoffice crash
Date Mon, 08 Oct 2012 17:25:46 GMT
Dear sirs
I installed Openoffice  a long time ago and it worked pretty good    until last friday (Oct
5, 2012).
As I worked with a couple of documents a message appeared on the    screen, all of a sudden,
saying "Openoffice crushed... try to    restart the SYS." 
After a several attempts to restore the software To the original    conditions, since it wouldn't
work,
I came to the conclusion that I hade to uninstall a reinstall it    properly.
As I did it (twice) I also rebooted the SYS.
I then clicked on the "Openoffice" icons on my desktop. The message    window that I get all
the times is that (I'm trying to translate    form Italian) :  "To perform the operation you
requested you need    higher privileges." 
Then it would not allow me to use "Openoffice" anymore.
Actually it opens the Software, to the initial blank document, but    as you start doing something
on it the MESSAGE pops up and you have    to exit "Openoffice" because it would not accept
any action or    commad. 
I havent been able to do anything on the many (actually a lot of    them) documents that I
need to modify.
Would you please send a suggestion ?
I would appreciate it a Lot.
Giuseppe Armille (Pino) pinoelisa@yahoo.com 
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message