incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ennio Sr <nasr.la...@gmail.com>
Subject Links to other spreadsheet not always working?
Date Sat, 08 Sep 2012 14:26:37 GMT
Hi all!

Sorry to come back to an issue already raised in a post a few days
ago, but either I'm doing something very stupid or it might be a bug.

Working with
ooo-build 3.2.1.4. Debian package 1:3.2-1-11+squeeze7
I found out that a link to another spredsheet might not  work when the
latter is less than a very simple ss.
In case somebody wants to check, the files concerned have been
uploaded to my private space on the web. To access them:
Go to:
 http://file.webalice.it
and insert:
- Username: mr.why
- Password: guest
in the 'Openoffice' folder there are the three files.
On my PC, crossed links between First.ods and Second.ods work, whereas
neither of the two would get the link to the bank_short.ods...

I'm interested just as a matter of curiosity as putting the three ss
as separate sheets in a unique ss works.

Thanks for your attention.
       Regards,   Ennio

-- 
[Perche' usare Win$ozz (dico io) se ..."anche uno sciocco sa farlo.   \\?//
 Fa' qualche cosa di cui non sei capace!"  (diceva Henry Miller) ]    (°|°)
[Why use Win$ozz (I say) if ... "even a fool can do that.              )=(
 Do something you aren't good at!" (as Henry Miller used to say) ]

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message