incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ron & Jen Forhmzway" <ron.jen.vul...@gmail.com>
Subject openoffice glitch ?
Date Wed, 12 Sep 2012 20:23:06 GMT
Hi,

I have been using "openoffice" off & on for several months.

I was happily working on creating a second "sheet" in one of my existing
"spreadsheet" workbooks.
I decreased all col. widths & row heights, created a few borders & entered
just a couple letters.
I wanted to see how my page size was fitting -- so tried to get a "print *
preview*".

The program told me there was  *nothing*  to print.
After I went in & out of my workbook & directory etc,; it would  *not let
me open*  anything to get back in.
Turning the computer off & back on seems to have solved the problem, as is
often the case.

I am wondering if there is any issue such as trying to print a spreadsheet
when all it has is "borders"?
My thanks to anyone who can send me an answer to this question.

Regards,     Ron Forhmzway

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message