incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Groenescheij <Mar...@Groenescheij.COM>
Subject Re: openoffice glitch ?
Date Wed, 12 Sep 2012 22:40:18 GMT
Hi, you can't print if there is no data in one of 
the cells.
So enter some data in one of the cells and set the 
font color to white and it will print.


On 13/09/2012 6:23 AM, Ron & Jen Forhmzway wrote:
> Hi,
>
> I have been using "openoffice" off & on for several months.
>
> I was happily working on creating a second "sheet" in one of my existing
> "spreadsheet" workbooks.
> I decreased all col. widths & row heights, created a few borders & entered
> just a couple letters.
> I wanted to see how my page size was fitting -- so tried to get a "print *
> preview*".
>
> The program told me there was  *nothing*  to print.
> After I went in & out of my workbook & directory etc,; it would  *not let
> me open*  anything to get back in.
> Turning the computer off & back on seems to have solved the problem, as is
> often the case.
>
> I am wondering if there is any issue such as trying to print a spreadsheet
> when all it has is "borders"?
> My thanks to anyone who can send me an answer to this question.
>
> Regards,     Ron Forhmzway
>


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message