incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Scott <>
Subject Re: OpenOffice unable to restore file or open it
Date Thu, 06 Sep 2012 08:01:19 GMT
On 06/09/12 08:48, Larry Gusaas wrote:
> On 2012-09-06 1:33 AM Mike Scott wrote:
>> On 05/09/12 22:49, Rod Lockwood wrote:
>>> On Wed, 05 Sep 2012 13:34:25 -0400,
>>> <> wrote:
>>>> What are you talking about? There is no 4 point type in Rod's message.
>>> The font in the HTML version is 10px Verdona. If you have > > > trouble
>>> reading it, set you email program to read the plain text version.
>> At which juncture, the poster hits the killfile. Things you can't read
>> aren't worth reading. So to speak.
> In other words, you have no interest in providing support to users. Just

A quite unjustified assertion. And also quite wrong.

> set your email program to view in plain text  and you will have no
> problem reading it.

Why should I? It's set the way that's most convenient to me, and I'm
clearly /not/ the only one to have problems. The OP's formatting is
weird - forcing a /pixel/ rather than point font size is simply asking
for trouble on hi-res screens, and if he can't/won't fix it, that's his
lookout - the rest of the world doesn't have to adjust itself round him.

'Nuff said on this one, I think, or there'll be another interminable OT
meta-discussion starting.

Mike Scott
Harlow, Essex, England

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message