incubator-ooo-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joost Andrae <Joost.And...@gmx.de>
Subject Re: Rewrite AOO in JAVA
Date Fri, 31 Aug 2012 14:47:21 GMT
Hi,

if you think so then take the time and have a look at eg. 
http://web.nvd.nist.gov/view/vuln/search and compare current 
vulnerabilities based on the programming languages used. You will see 
that vulnerabilities are found within applications written in almost all 
programming languages. Blaming only Java doesn't help to avoid bugs 
programmed by humans.

Am 31.08.2012 12:32, schrieb Niall Martin:
> I would have thought the developers would be cautious on this one. Many security experts
seem to
> regard Java as dangerously buggy.  Oracle has just had to release a security update in
a hurry, though
> some are complaining that their hurry is rather slow.  AOO depends on Java for base,
but it does not
> seem to use the latest version of it.  Perhaps the panel would confirm this.
>

btw. I've disabled Java within the browser on an interim basis but I'm 
still using it for some Java based applications installed on my system.

Kind regards, Joost

---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message